No Me "Arranca"

Hola guapos, os explico


he comprado e instalado el cs:go, pero a la hora de ponerlo, el juego arranca bien, pero no me llega a arrancar del todo. Se me queda la pantalla en negro y con un aviso del monitor que pone: frecuencia fuera de intervalo con la musica de fondo del juego


yo he supuesto, que seria porque la resolucion default no la pillaria mi monitor al ser demasiado alta, y he probado con lo tipico de click derecho en el ejecutable > propiedades > Iniciar 640x480, pero nada...


la segunda cosa rara es que no me sale el dibujo del icono del escritorio, o sea, el cuadradito naranja, y me sale la hoja de windows (la pongo en comentario que no se insertar imagenes aski... xd)


a ver si alguno me podeis ayudar! si necesitais algo preguntadme y respondere lo antes posible. Gracias!

Recompensa: 200
Pregunta cancelada
Esta pregunta ha sido cancelada o ha sido resuelta por su autor.
Elegida por Draco351
11 Sep 2012, 19:19
#1

PD: se me ha olvidao decir que he probado tambien actualizando los drivers de la grafica

11 Sep 2012, 19:22
#2

mirate la cfg y cambia la frecuencia. puede ser que la tengas muy alta y tu monitor no aguante.

11 Sep 2012, 19:37
#3

Reinstall, seguramente hubo algun fallo en la creacion de la CFG y otro en el ejecutable.

11 Sep 2012, 19:40
#4

Prueba a darle a Verificar integridad de cache en disco. Lo puedes encontrar si le das clic derecho en Biblioteca al juego, Propiedades, pestaña 'Archivos locales'.

11 Sep 2012, 20:49
#5

opciones de lanzamiento --> -freq XX (En XX la maxima que soporte tu pantalla, prueba 60 )

11 Sep 2012, 21:28
#6

de momento estoy probando lo que dice #4 antes que el resto. En caso de que no m funcionase probare lo de #5, pero necesito que me aclares un poco como llegar ahi que soy un poco garrulo

gracias a todos, espero mas posibles soluciones que no sean reinstalar (que probare cuando no m quede mas remedio)

11 Sep 2012, 21:30
#7

click derecho en el juego en steam opciones -> opciones avanzadas -> opciones de lanzamiento

11 Sep 2012, 21:34
#8

Joder victor, ha sido por tardar tanto en pillártelo x'DDD

11 Sep 2012, 22:07
#9

no me funca nada hasta el momento. Pienso que es por la resolucion, pero no se como cambiarla

<strong>Editado</strong>: vale señores, como yo decia era problema de la resolucion default. Por si a alguien mas le sucede, se arregla yendo a la carpeta de la cfg (C:\Archivos de programa\Steam\SteamApps\common\Counter-Strike Global Offensive\csgo\cfg) y hay un archivo que se llama video.txt, se abre y se modifican unos comandos que vienen asi:

"setting.defaultres" "1600"

"setting.defaultresheight" "1200"

yo lo he puesto a 640 y 480, respectivamente, y voila.

Que alguien me la cierre la pregunta soldiers! muchas gracias a todos igualmente!

<strong>Editado</strong>: bueno, no la cerreis, si alguien me soluciona el problema del icono le dare mejor respuesta!

12 Sep 2012, 15:10
#10

Click derecho sobre el csgo, propiedades, acceso directo, cambiar imagen y lo buscas

12 Sep 2012, 15:14
#11

#9 Lo siento, pero si encontraste la solución a tu problema, tengo que cerrar la pregunta. Si elegimos una respuesta que te ayude a resolver lo del icono, cuando en #0 preguntas como arreglar el fallo inicial, un usuario que encuentre esta pregunta (porque le pase lo mismo, supongamos) vera que la respuesta que debería ayudarle (Mejor Respuesta) no tiene nada que ver.

Si quieres puedes transferir los Gamersmafios igualmente a la persona que te lo solucione, si te animas

12 Sep 2012, 17:02
#12

#10 te paso los GMfs a ti, ya habia probado eso, y no me funcionaba porque no m dejaba buscar una imagen, pero ahora parece que si.

#11 vale, no hay problema, gracias. Si quieres, cambiale el titulo a la pregunta para que cuando lo busquen ayude mejor. Pon Pantalla negra o algo asi, seguro que es mas util

Top sabios
ObiJu 186
Draco351 110
Mave 104
Alim_Jah 97
ReNeGaDo 72
2_Face 60
Casti 60
AlbeR. 57
Anferne 50
Samu. 49
Un punto = una mejor respuesta